注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

天边云E家 shaoruisky

IT博文共享,知识的海洋

 
 
 

日志

 
 

linux下安装IE6(ies4linux)总是出错解决办法  

2009-01-10 13:18:26|  分类: linux |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

因为工作需要在ubuntu下面需要使用IE(上网上银行都需要用到的),google了一下看到都是安装ies4linux

按照网上的教程操作:
下载源码包 wget http://源码包地址(网上自己找)
解压 tar -xf *.tar.gz
进入目录 cd *
执行./ies4linux
会弹出来一个界面,如果只想安装IE6直接确定即可,在"Advanced"那个选项里面可以选择安装IE7
确定就可以安装  同时问题也出来了,很多包下载不下来,或者下载回来以后安装出现错误.

经过N久折腾终于让我找到解决办法了.

首先上网下载一个IE6的安装包
解压IE6安装包复制所有文件到~.ies4linux/downloads/ie6/EN-US 目录下
然后编辑文件~.ies4linux/lib/files 修改文件的md5值和文件大小跟我们本地的文件一致就行了
查询~.ies4linux/downloads/ie6/EN-US 下md5值 (使用命令 md5sum filename 查看文件的md5值  du -b filename 查看文件的大小)
再次运行./ies4linux   几分钟等待之后你就可以使用微软的垃圾IE6了(不过还是不得不用阿)

  评论这张
 
阅读(347)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2016