注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

天边云E家 shaoruisky

IT博文共享,知识的海洋

 
 
 

日志

 
 

Eclipse配置Python的IDE  

2014-10-28 11:45:22|  分类: python |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

安装PyDev:

首先需要去Eclipse官网下载:http://www.eclipse.org/,Eclipse需要JDK支持,如果Eclipse无法正常运行,请到Java官网下载JDK安装:http://www.oracle.com/technetwork/java/javase/downloads

打开Eclipse,找到Help菜单栏,进入Install New Software…选项。

点击work with:输入框的旁边点击Add…,Name可以随便是什么,我输入的是PyDev,Location是http://pydev.org/updates。点击OK。

等待一下,便可以在选择栏里看到各个选项。

选择PyDev,然后一路Next,进入安装路径选择界面,使用默认设置,然后 Finish。Eclipse将下载 PyDev,可以从 Eclipse任务栏中看到下载的进度。PyDev安装好后,需要重启Eclipse。


配置PyDev:

PyDev安装好之后,需要配置解释器。在 Eclipse 菜单栏中,选择Window > Preferences > Pydev > Interpreter – Python,在此配置 Python。首先需要添加已安装的解释器。如果没有下载安装Python,请到官网下载2.x或者3.x版本:http://www.python.org/

我使用的是Python3.x版本,Python安装在D:\Python32 路径下。单击 New,进入对话框。Interpreter Name可以随便命名,Interpreter Executable选择Python解释器python.exe。

点击OK后跳出一个有很多复选框的窗口,选择需要加入SYSTEM pythonpath的选项,点击Ok。

然后在Python Interpreters的窗口,再次点击OK,即完成了Python解释器的配置。

到此PyDev就已经完成了配置,可以使用Eclipse开始编写Python。


Hola World:

在 Eclipse 菜单栏中,选择File > New > Pydev > Project…,在窗口中选择PyDev Project,有三种项目可以创建,选择PyDev Project。

点击Next,输入项目名,选择相应的项目类型,以及所使用的Python语法版本和Python解释器。

创建成功后,进入透视图,右击src图标,选择New->Pydev Package,创建一个新的包。系统将自动生成__init__.py 文件,该文件不包含任何内容。再右键单击创建的包,选择 New->Pydev Module,创建你一个新的Python模块,单击Finish。

这样我们就可以开始创建第一个.py文件了。


  评论这张
 
阅读(162)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017